Increased Error Rates for OTP via Voice Calls
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 27, 2019 - 10:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 27, 2019 - 09:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Apr 27, 2019 - 09:37 UTC
Investigating
Monitoring systems have detected increased error rates with OTP delivered via voice calls. We will update this message when a solution has been identified.

For additional questions please contact Ping Identity Technical Support by opening a case through The Community/Support site (https://www.pingidentity.com/en/account/sign-on.html), or follow this incident on https://status.pingidentity.com for real-time service updates.
Posted 5 months ago. Apr 27, 2019 - 08:33 UTC
This incident affected: PingID Services (PingID Authenticator - North America (.com), PingID Authenticator - Europe (.eu), PingID Authenticator - Australia (.com.au), PingID Server - North America (.com), PingID Server - Europe (.eu), PingID Server - Australia (.com.au)).