PingOne Service Interruption
Incident Report for Ping Identity
Resolved
A workaround has been implemented for impacted customers. Please contact Ping Identity Support if you are still experiencing this issue.
Posted Oct 18, 2019 - 02:43 UTC
Investigating
We are experiencing some issues with PingOne AD Connect and Routing Service. The Site Reliability Engineering team has been notified and is currently working the issue. We will update this message when the incident has been identified.

For additional questions please contact Ping Identity Technical Support by opening a case through The Community/Support site (https://www.pingidentity.com/en/account/sign-on.html), or follow this incident on https://status.pingidentity.com for real-time service updates.
Posted Oct 18, 2019 - 01:34 UTC
This incident affected: PingOne Services (AD Connect & Routing Service).