System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

Delay in event publication through Webhook in PingOne
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Nov 13, 2021 - 02:36 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2021 - 00:44 UTC
Identified
We are experiencing a performance issue in the event publication service. Customers who created new or updated existing Webhook configurations since 4pm UTC on Nov 12, 2021 will experience delay in event publication for a few hours. The Engineering team has identified the cause and working on a solution.

For additional questions please contact Ping Identity Technical Support by opening a case through The Community/Support site (https://www.pingidentity.com/en/account/sign-on.html), or follow this incident on https://status.pingidentity.com for real-time service updates.
Posted Nov 12, 2021 - 23:57 UTC
This incident affected: PingOne and PingOne Services - Europe (.eu services) (Webhook Event Subscriptions), PingOne and PingOne Services - Australia (.asia services) (Subscriptions (Webhooks)), and PingOne and PingOne Services - United States (.com services) (Webhook Event Subscriptions).