Delays in User Provisioning
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 02, 2019 - 18:47 UTC
Investigating
We have detected an issue causing delays with provisioning of Cloud Directory users and groups. The Site Reliability Engineering team has been notified and is currently working the issue. We will update this message when the incident has been identified.

For additional questions please contact Ping Identity Technical Support by opening a case through The Community/Support site (https://www.pingidentity.com/en/account/sign-on.html), or follow this incident on https://status.pingidentity.com for real-time service updates.
Posted about 2 months ago. Apr 02, 2019 - 12:00 UTC