System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

SMS OTP delivery to France
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 15:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 07:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 08, 2021 - 14:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 01:08 UTC
Investigating
We have noticed an increase in *undelivered* SMS OTP's to French numbers. We are investigating the increase and working with our partners to determine the cause. All Ping services remain fully operational at this time.
Posted Jun 07, 2021 - 13:03 UTC
This incident affected: Twilio (SMS Europe, SMS).