PingOne For Customers Service Interruption in APAC
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 20:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 19:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2021 - 19:31 UTC
Investigating
Monitoring systems have detected an issue with the PingOne For Customers Service. The Engineering team has been notified and is currently working the issue. We will update this message when the incident has been identified.
Posted Oct 14, 2021 - 19:14 UTC
This incident affected: PingOne and PingOne Services (PingOne for Customers & PingOne for Workforce) (Admin Login - Asia Pacific (.asia), MFA API - Asia Pacific (.asia), PingOne MFA - Asia Pacific (.asia), PingOne Risk Management - Asia Pacific (.asia), PingOne Verify - Asia Pacific (.asia), User Login - Asia Pacific (.asia)).