P14C intermittent MFA failures on our EU region
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 17:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 03, 2020 - 16:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2020 - 16:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 03, 2020 - 16:09 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Sep 03, 2020 - 14:45 UTC
Identified
At 12:08 UTC we began operations to fix the underlying service issue. This work involves synchronising systems which takes time.
We continue to work on this service.
Posted Sep 03, 2020 - 13:52 UTC
Update
We are continuing to investigate this issue.
Posted Sep 03, 2020 - 11:12 UTC
Investigating
Monitoring systems have detected an issue with the PingOne For Customers Service. The Engineering team has been notified and is currently working the issue. We will update this message when the incident has been identified.
Posted Sep 03, 2020 - 11:12 UTC
This incident affected: PingOne For Customers (Admin Login - North America (.com), MFA API - North America (.com), MFA API - Europe (.eu), User Login API - North America (.com), User Login API - Europe (.eu), User Login - North America (.com), User Login - Europe (.eu)).