System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

SMS OTP Delivery issues
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 21:36 UTC
Update
We are observing recovery in SMS delivery delays, and have switched back to our normal delivery methods.
Our team will keep monitoring the SMS delivery rates.
Posted Feb 17, 2022 - 18:40 UTC
Update
As we continue to use alternate routes for SMS delivery, while waiting for the carrier issues to get resolved, please note that SMS OTPs will be received via different originating numbers/shortcodes, and will contain different text than usual.
Posted Feb 17, 2022 - 16:15 UTC
Monitoring
We have re-routed all SMS traffic through routes that were less impacted by the current carrier issues. Users should be able to authenticate using SMS OTP at the moment.
Posted Feb 17, 2022 - 14:01 UTC
Update
We are continuing to investigate this issue.
Posted Feb 17, 2022 - 13:59 UTC
Investigating
We've been notified by our SMS delivery vendors about Failures to Verizon US via Subset of Toll Free numbers, Shortcodes and Long Codes. This impacts some of our MFA users, who will not receive SMS OTP during authentication.
We're closely monitoring the situation and will keep updating.
In the meantime, we recommend using alternative MFA methods, such as Push, app OTP, Voice, FIDO etc...
Posted Feb 17, 2022 - 12:09 UTC
This incident affected: Twilio (SMS Toll-Free, United States).