We sincerely apologise for an error in the previously communicated schedule. We are cancelling this maintenance. Thank you for your continued patience.
Posted Jul 03, 2025 - 05:18 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 03, 2025 - 04:00 UTC
Update
Please note that the scheduled time for our upcoming maintenance has been adjusted.
Original Schedule (UTC): Thursday, July 3, 2025, 04:00 - 08:00 UTC New Schedule (UTC): Thursday, July 10, 2025, 04:00 - 08:00 UTC
We apologise for any inconvenience this change may cause and appreciate your understanding.
Posted Jul 02, 2025 - 13:55 UTC
Scheduled
To maintain the performance and stability of our services, we will be conducting scheduled database maintenance. This change will commence on 3rd July 2025 at 04:00 UTC and will conclude on or before 3rd July 2025 at 08:00 UTC.
During a brief period of up to 5-6 minutes within the maintenance window, administrators accessing the admin portal may encounter errors and are advised to refrain from making any changes during the maintenance window.
This scheduled maintenance affected: PingOne for Enterprise - Global (Administration API, AD Connect & Routing Service, Administration Portal, Logging and Subscription Service, OAuth Configuration Service, Single Sign-on) and PingOne for Enterprise - United States (.com services) (PingOne Dock).