PingOne AU/APAC Region Connectivity Issues
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Mar 07, 2021 - 20:20 UTC
Monitoring
Our cloud partner has resolved their connectivity issue and we have not seen any synthetic failures since 18:37 UTC.
Posted Mar 07, 2021 - 19:30 UTC
Update
Our cloud infrastructure provider has identified the issue as being with the ISP responsible for international data transmission, they are working to move this traffic to another provider. Use of the .COM.AU or .ASIA services from within their host country (Australia) should be unaffected. We're continuing to monitor and work on maintaining stability.
Posted Mar 07, 2021 - 18:21 UTC
Update
Our cloud infrastructure provider has identified the issue as being with the ISP responsible for international data transmission. Use of the .AU.COM or .ASIA services from within their host country (Australia) should be unaffected.
We're continuing to monitor and work on maintaining stability.
Posted Mar 07, 2021 - 17:56 UTC
Identified
Ping's cloud infrastructure provider in Asia Pacific is currently experiencing connectivity issues. Our customers on .AU.COM and .ASIA services may be impacted intermittently. We are working to stabilise the platform. Customers are advised to retry on failure.
Posted Mar 07, 2021 - 17:34 UTC
This incident affected: PingOne (PingOne for Customers & PingOne MFA) (Admin Login - Asia Pacific (.asia), Subscriptions (Webhooks) - Asia Pacific (.asia), MFA API - Asia Pacific (.asia), PingOne MFA - Asia Pacific (.asia), PingOne Risk Management - Asia Pacific (.asia), PingOne Verify - Asia Pacific (.asia), User Login API - Asia Pacific (.asia), User Login - Asia Pacific (.asia)), PingID (PingID Authenticator - Australia (.com.au), PingID Server - Australia (.com.au), PingID SDK Server - Australia (.com.au)), and PingOne (PingOne for Enterprise & PingOne SSO for SaaS Applications) (PingOne dock - Australia (.com.au), Directory Login - Australia (.com.au), Directory API - Australia (.com.au), Office365 Service - Australia (.com.au), SCIM Provisioning - Australia (.com.au)).