High bounce rate on email OTP service
Incident Report for Ping Identity
Resolved
There has been no further recurrence, closing the incident.
Posted Jan 21, 2021 - 10:02 UTC
Monitoring
Bounce rates are back to normal. Continuing to monitor.
Posted Jan 21, 2021 - 09:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 21, 2021 - 09:48 UTC
Identified
Email bounce rates for OTP mails are above monitoring thresholds. We've identified the cause and are taking steps to mitigate the issue.
Posted Jan 21, 2021 - 09:41 UTC
This incident affected: PingID (Email OTP).