Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 20, 2026 - 16:00 UTC
Scheduled
We are performing previously announced infrastructure changes in your region the week of June 20th. As part of this change, the response headers returned by DaVinci will be changed to lower case. No customer impact is expected. If you experience any issues, please contact us by creating a Support Ticket.
For more information, please refer to the support article or “Upcoming Infrastructure Change for PingOne DaVinci Customers” emails that were sent to your Technical Contacts.
Posted Jul 14, 2026 - 21:08 UTC
This scheduled maintenance affected: PingOne and PingOne Services - United States (.com services) (DaVinci - Administration, DaVinci - Runtime), PingOne and PingOne Services - Australia (.asia and .com.au services) (PingOne Admin Console, DaVinci - Administration), and PingOne and PingOne Services - Europe (.eu services) (DaVinci - Administration, DaVinci - Runtime).