System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingOne SMS Delivery Issues
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Oct 11, 2023 - 00:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2023 - 21:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 10, 2023 - 21:20 UTC
Update
We are investigating Admin Audit log errors regarding SMS delivery failures. At this time, we believe there is no customer impact.
Posted Oct 10, 2023 - 20:51 UTC
Update
We are continuing to investigate this issue.
Posted Oct 10, 2023 - 20:47 UTC
Investigating
PingOne & PingID North America is experiencing SMS delivery issues from our primary provider when using short codes. There is believed to be no customer impact since we have an automated failover to our secondary SMS provider in place.
Posted Oct 10, 2023 - 20:31 UTC
This incident affected: PingID - United States (.com services) (PingID Server) and PingOne and PingOne Services - United States (.com services) (PingOne MFA: API, PingOne MFA).