System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID SMS Delivery Issues
Incident Report for Ping Identity
Resolved
All services are fully operational.
Posted Feb 22, 2021 - 21:10 UTC
Identified
A small number of AT&T Wireless users are unable to receive SMS OTP messages.
Posted Feb 22, 2021 - 21:06 UTC
Investigating
We are currently investigating this issue.
Posted Feb 22, 2021 - 20:53 UTC
This incident affected: Twilio (SMS).