System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingOne MFA - Pairing and Push Notification - Android
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 19:44 UTC
Investigating
Pairing and authentications using push notifications to Android devices for the new PingOne MFA solution can currently be impacted by an issue which has been caused by a 3rd party service. We are working with the 3rd party to remediate the issue.
Posted Jan 21, 2021 - 10:25 UTC
This incident affected: PingOne and PingOne Services - United States (.com services) (PingOne MFA), PingOne and PingOne Services - Europe (.eu services) (PingOne MFA), and PingOne and PingOne Services - Australia (.asia services) (PingOne MFA).