SAML Issues
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 07:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2021 - 07:18 UTC
Investigating
We are currently investigating this issue.
Posted Apr 30, 2021 - 07:01 UTC
This incident affected: PingOne (PingOne for Customers & PingOne MFA) (MFA API - Europe (.eu)).