System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID Authentication Impact in Australia Datacenter
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Aug 05, 2024 - 00:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2024 - 00:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 04, 2024 - 23:59 UTC
Update
PingID Authenticator traffic in Australia to authenticator.pingone.com.au is failing due to a server-side SSL certificate issue. We are currently investigating the issue and working toward resolution.
Posted Aug 04, 2024 - 23:49 UTC
Investigating
We are currently investigating this issue.
Posted Aug 04, 2024 - 23:48 UTC
This incident affected: PingID - Australia (.com.au services) (PingID Authenticator).