Outbound SMS Delivery to Rogers and Fido in Canada
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Mar 23, 2021 - 12:23 UTC
Update
Our provider has confirmed that recovery is progressing. We will continue to monitor for improvements. We will provide another update in 2 hours or as information becomes available.
Posted Mar 23, 2021 - 09:53 UTC
Monitoring
Our provider has confirmed that recovery is progressing. We will continue to monitor for improvements. We will provide another update in 2 hours or as information becomes available.
Posted Mar 23, 2021 - 07:15 UTC
Update
We are continuing to experience higher than normal delays with outbound SMS delivery to Rogers and Fido networks in Canada. We continue to monitor our provider for updates and will provide another update in 2 hours or as information becomes available.
Posted Mar 23, 2021 - 06:02 UTC
Identified
We are continuing to experience higher than normal delays with outbound SMS delivery to Rogers and Fido networks in Canada. We continue to monitor our provider for updates.
Posted Mar 23, 2021 - 04:58 UTC
Monitoring
Our provider has confirmed that recovery is progressing. We will continue to monitor for improvements. We will provide another update in 2 hours or as information becomes available.
Posted Mar 23, 2021 - 03:17 UTC
Identified
We are currently experiencing higher than normal delays with outbound SMS delivery to Rogers and Fido networks in Canada. We continue to monitor our provider for updates.
Posted Mar 23, 2021 - 02:32 UTC
Monitoring
Our provider has confirmed that recovery is progressing. We will continue to monitor for improvements. We will provide another update in 2 hours or as information becomes available.
Posted Mar 23, 2021 - 01:11 UTC
Update
We are experiencing improved delivery rates for Roger's and Fido's customers. We continue to monitor our provider for updates.
Posted Mar 23, 2021 - 00:34 UTC
Update
We are tracking the latest with our provider. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Mar 22, 2021 - 22:03 UTC
Update
-
Posted Mar 22, 2021 - 22:03 UTC
Identified
We are currently experiencing higher than normal delays with outbound SMS delivery to Rogers and Fido networks in Canada. This is currently impacting end users who use either of these carriers as their mobile provider.
Posted Mar 22, 2021 - 21:24 UTC
This incident affected: PingID (Twilio SMS Long Code, North America).