Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 30, 2026 - 23:01 UTC
Scheduled
Ping Identity will perform maintenance on the PingOne for Enterprise database infrastructure during the scheduled window(s).
During this time, some active end users may experience brief disruption for less than 30 minutes while services transition to upgraded infrastructure. Here is the detailed impact statement:
- Users accessing Dock through SSO may experience a brief interruption while Dock is unavailable. End users who are not using PingOne-initiated SSO are not affected and can continue using the system normally.
- Administrators using the admin portal may encounter intermittent errors during the maintenance window. We recommend avoiding administrative changes until the maintenance is complete.
We will provide updates here as work progresses and confirm once maintenance has been completed.
Posted Jun 23, 2026 - 04:25 UTC
This scheduled maintenance affected: PingOne for Enterprise - Global (Administration API, AD Connect & Routing Service, Administration Portal, Logging and Subscription Service, OAuth Configuration Service, Single Sign-on) and PingOne for Enterprise - Europe (.eu services) (PingOne Dock).