Scheduled maintenance for second phase is in progress.
Posted May 28, 2025 - 04:00 UTC
Scheduled
Scheduled maintenance for first phase is complete.
Posted May 27, 2025 - 07:15 UTC
In progress
Scheduled maintenance for first phase is in progress.
Posted May 27, 2025 - 03:56 UTC
Scheduled
Ping Identity will be performing maintenance on the RDBMS servers within our database tier. The upgrade will be executed over two nights. The first window will start on 27th May 2025 04:00AM UTC and end on 27th May 2025 08:00AM UTC. During this change the active administrators will see errors in dashboards for less than 15 minutes. The second window will start on 28th May 2025 04:00AM UTC and end on 28th May 2025 08:00AM UTC. During this change the active administrators will see errors in dashboards for less than 30 minutes.
Posted May 10, 2025 - 04:33 UTC
This scheduled maintenance affected: PingOne and PingOne Services - Canada (.ca services) (PingOne MFA, PingOne Protect, PingOne Verify).