System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

Email MFA - Bounce Rate above threshold
Incident Report for Ping Identity
Resolved
We believe the issue was isolated to one account with specific reason for the bounces to occur.
The service is continuing to operate normally. Marking this incident closed.
Posted Aug 17, 2020 - 12:25 UTC
Monitoring
By 07:48 ET the bounce rate was below threshold.
Investigating cause.
Posted Aug 17, 2020 - 12:00 UTC
Investigating
At 07:43 ET we detected a higher bounce rates on emailed MFA requests.
Investigating.
Posted Aug 17, 2020 - 11:58 UTC
This incident affected: PingID Global (Notification Services).