System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID

PingOne

PingOne Advanced Services

PingOne for Enterprise

Website

Intermittent Yubico / Yubikey MFA Authentication Issues
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 02:59 UTC
Monitoring
Our vendor has resolved the issue and we are monitoring the results.
Posted Dec 08, 2021 - 02:07 UTC
Identified
The issue has been identified by our 3rd party service provider and they are working to resolve.
We have implemented a timeout change to try and help customers successfully authenticate during this time. We do recommend using an alternative solution until it is resolved for the best experience.
Posted Dec 07, 2021 - 17:17 UTC
Investigating
We are investigating an uptick in timeouts when processing Yubico/Yubikey authentication requests. Customers that are impacted are requested to retry. We are investigating measures we can perform to mitigate the issue.
Posted Dec 07, 2021 - 16:29 UTC
This incident affected: PingID - United States (.com services) (PingID Authenticator).