System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID

PingOne

PingOne Advanced Services

PingOne for Enterprise

Website

SMS, MMS and Toll Free Delivery Delays to and from US AT&T
Incident Report for Ping Identity
Resolved
A cell carrier in the USA had a systemic issue with delivering SMS messages, which they accepted and queued, from our platform via all service providers. The carrier in question has performed additional maintenance in the early US morning and resolved their issues. We no longer see any issues with the service and are marking this as resolved.
Posted Aug 25, 2022 - 16:41 UTC
Monitoring
We believe the issue to be resolved and are monitoring the situation.
Posted Aug 24, 2022 - 19:05 UTC
Identified
We are aware of SMS delays for client devices on the AT&T network. These delays are being investigated by AT&T on behalf of our 3rd party SMS, MMS and TFN providers.
Posted Aug 24, 2022 - 15:51 UTC
This incident affected: PingID - United States (.com services) (SMS, SMS Long Code, United States, SMS Toll-Free, United States).