System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID

PingOne

PingOne Advanced Services

PingOne for Enterprise

Website

APNS services for push notifications
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 20:35 UTC
Monitoring
In US-WEST we are seeing a degraded APNS (Apple Push Notifications Service). We have moved our PingID traffic to US-EAST to mitigate for this disruption.
Posted Dec 15, 2021 - 18:45 UTC
This incident affected: PingID Global (Notification Services, PingID App).