System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID

PingOne

PingOne Advanced Services

PingOne for Enterprise

Website

EU MFA Authenticator Delays
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 16:41 UTC
Monitoring
Node replacement has completed and the service has stabilised. Service was temporarily under a large amount of pressure due to 66% of the Authenticator front end service layer being marked as unhealthy. This routed all the traffic through the remaining 33% for a short time, leading to higher than normal response times. As per yesterday we continue to investigate why this happened.
Posted Sep 21, 2022 - 07:49 UTC
Investigating
We are currently investigating this issue.
Posted Sep 21, 2022 - 07:33 UTC
This incident affected: PingID - Europe (.eu services) (PingID Authenticator).