System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

Some MFA OTP emails delayed in North America

Incident Report for Ping Identity

Resolved

This incident has been resolved.
Posted Jan 24, 2026 - 20:31 UTC

Monitoring

Email delivery services provided by our third-party have resumed normal operations. We will continue to monitor and provide updates as appropriate.
Posted Jan 24, 2026 - 18:34 UTC

Update

We are continuing to monitor.
Posted Jan 24, 2026 - 17:10 UTC

Update

This issue has been isolated to email addresses hosted by a specific third party email provider.
Posted Jan 24, 2026 - 16:27 UTC

Identified

This issue has been isolated to email addresses hosted by a specific third party email provider.
Posted Jan 24, 2026 - 16:21 UTC

Update

A higher than normal percentage of email OTPs continue to be delayed to addresses hosted by a specific third party email provider.

While customers cannot reduce this delay, they can reduce the possibility of expired OTPs which would lead to failed authentications or registrations by temporarily increasing the "Passcode Lifetime" to 30 minutes for the Email OTP provider within the MFA Policy. If this change is made, take note of the previous value so that it can be restored.
Posted Jan 24, 2026 - 16:20 UTC

Investigating

We see some delays in customers claiming MFA OTP emails, but we currently see no queueing or delays from our email provider.

We've seen some general reports of email delivery issues with a third party email provider.

We are continuing to investigate the issue.
Posted Jan 24, 2026 - 14:21 UTC
This incident affected: PingOne and PingOne Services - United States (.com services) (PingOne MFA), PingOne and PingOne Services - Australia (.asia and .com.au services) (PingOne MFA), and PingOne and PingOne Services - Canada (.ca services) (PingOne MFA).