3rd party service issues: T-Mobile and Sprint SMS services in USA
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 17:44 UTC
Monitoring
We have identified the issue and have implemented a work around. Services are returning to normal. We will continue monitor.
Posted Apr 20, 2021 - 13:54 UTC
Identified
Ping Identity is aware of a high volume of SMS messages not getting to end users across T-Mobile (and subsidiary Sprint) networks in North America. This is impacting the ability of end users to complete MFA. Ping has engaged it's SMS API service owner for assistance in engaging with T-Mobile/Sprint to understand the nature of the issue and seek assistance in resolving it.

Delivery mechanisms are working from Ping's platform to its service provider, the breakdown is after the message has been passed to the carrier network for delivery.

We recommend customers with affected users contact their carrier for more information whilst we continue to engage from our side. We also recommend that customers use backup methods such as Voice/Email/App if possible.
Posted Apr 20, 2021 - 11:35 UTC
This incident affected: PingID (Twilio SMS Long Code, North America).