Scheduled maintenance for first window is complete.
Posted Jun 11, 2025 - 00:55 UTC
In progress
Scheduled maintenance for first window is in progress.
Posted Jun 10, 2025 - 21:00 UTC
Scheduled
We will be performing a critical database upgrade to enhance performance and security. This will involve three distinct work windows.
Please note the following three periods where you may experience service disruption:
1. Window 1: * Start Time (UTC): 10 June 2025 21:00 UTC * End Time (UTC): 11 June 2025 01:00 UTC
2. Window 2: * Start Time (UTC): 11 June 2025 23:00 UTC * End Time (UTC): 12 June 2025 03:00 UTC
2. Window 3: * Start Time (UTC): 12 June 2025 23:00 UTC * End Time (UTC): 13 June 2025 03:00 UTC
Expected Impact: For a single period of up to 15 minutes within each maintenance window, active end-users may experience some disruption as we upgrade and re-sync the new servers, leading to, at most, a need to re-authenticate once. Administrators using the admin portal may see errors for the same 15-minute period within each change window and are advised to not make changes during these times. For the rest of the maintenance window, we expect no impact.
Posted May 30, 2025 - 05:56 UTC
This scheduled maintenance affects: PingOne for Enterprise - Global (Administration API, AD Connect & Routing Service, Administration Portal, Logging and Subscription Service, OAuth Configuration Service, Single Sign-on) and PingOne for Enterprise - Europe (.eu services) (PingOne Dock).