System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID

PingOne

PingOne Advanced Services

PingOne for Enterprise

Website

AT&T SMS failures
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 07:03 UTC
Monitoring
Our SMS providers are reporting recovery in SMS delivery. we are monitoring. We will continue monitoring the service to ensure a full recovery.
Posted Aug 31, 2022 - 14:53 UTC
Update
WE are seeing improved SMS delivery to AT&T.
Posted Aug 31, 2022 - 12:50 UTC
Identified
We are still seeing issues with SMS delivery with both of our SMS providers.
Posted Aug 31, 2022 - 07:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2022 - 07:40 UTC
Investigating
We have identified SMS delivery degradation towards AT&T.
We are working with our SMS providers to resolve.
Posted Aug 31, 2022 - 07:22 UTC
This incident affected: PingID - United States (.com services) (SMS).