PingID Service Outage (.com.au)
Incident Report for Ping Identity
Postmortem

Beginning at roughly 3:03 UTC, DNS lookups for the pingidentity.com.au domain resulted in "Host not found" results. Service was restored with a configuration change on our primary DNS provider.

Customers may have been unable to resolve, and therefore connect to PingID, which includes Push, Voice, SMS, and Email services.

In some cases, there was no impact. In other cases, service was interrupted.

Posted Mar 03, 2020 - 14:52 UTC

Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 04:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2020 - 04:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2020 - 04:15 UTC
Investigating
We are currently investigating this issue.
Posted Mar 02, 2020 - 03:31 UTC
This incident affected: PingID Services (PingID Authenticator - Australia (.com.au), PingID Server - Australia (.com.au)).