PingOne MFA and Risk Service Dashboards are not presenting data from the past two days
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 18:41 UTC
Update
The data backlog is beginning to clear.
Posted Feb 02, 2021 - 15:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 02, 2021 - 13:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2021 - 13:32 UTC
Investigating
PingOne MFA and Risk Service Dashboards are not presenting new data from the past two days.
We have identified the source of the problem and are working to fix it.
All other components continue to operate normally.
Posted Feb 02, 2021 - 13:32 UTC