PingID EU Authenticator Delays
Incident Report for Ping Identity
Postmortem

From 08:02 UTC until 08:53 UTC customers experienced degraded service with our EU PingID Authenticator Service. During this event, customers experienced delays in notifications or completing PingID authentications. This event prevented some end users from authenticating successfully on their initial attempt.

The event was cleared with additional capacity to targeted service pools in the EU region. We are reviewing our scaling practices with this application pool to prevent further events. Other regions continued to operate normally.

Posted Feb 12, 2021 - 22:51 UTC

Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 09:05 UTC
Investigating
We are currently investigating this issue.
Posted Feb 12, 2021 - 08:47 UTC
This incident affected: PingID (PingID Authenticator - Europe (.eu), PingID Server - Europe (.eu)).