Intermittent Invalid Site Certificate Errors for https://pingidentity.com
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 21:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2021 - 20:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2021 - 20:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 07, 2021 - 20:05 UTC
Identified
We are currently investigating an issue where accessing our corporate site through https://pingidentity.com may result in an invalid certificate error. Accessing our corporate site through https://www.pingidentity.com remains fully functional.
Posted Jan 07, 2021 - 20:05 UTC
This incident affected: Pingidentity.com Website (www.pingidentity.com).