Frankfurt Availability Zone Service Issue - INFORMATIONAL ONLY
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 01:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2021 - 00:24 UTC
Update
Recovery is in progress.
Posted Jun 11, 2021 - 00:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 10, 2021 - 23:18 UTC
Investigating
Our service provider in experiencing an issue within a single availability zone in Frankfort. Our platform has detected this issue and continues to provide services without impact. We are monitoring the situation and will post updates as material information is available.
Posted Jun 10, 2021 - 23:18 UTC
This incident affected: PingOne for Advanced Services (Customer Admin Portal - Europe).