System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

Issues with Vonage SMS/Voice services

Incident Report for Ping Identity

Resolved

This incident has been resolved.
Posted Aug 15, 2023 - 15:25 UTC

Investigating

We're currently experiencing issues delivering SMS and Voice messages through Vonage.
Customers who are using both Twilio and Vonage should not be affected.
Customers that use only Vonage may experience issues with SMS/Voice OTP.
Our team is working with Vonage to fix the issue.
Posted Aug 15, 2023 - 14:26 UTC