3rd party service issues: T-Mobile SMS services in USA
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 22:08 UTC
Monitoring
Certain T-Mobile customers are unable to receive SMS messages due to the short-code/Toll Free black list feature that is enabled on their account. T-Mobile customers who experience this issue can have this feature removed from their account through the following steps.
1. The end user calls 611 or from a non-T-Mobile device, they call 1-800-937-8997
2. Request Short-code Blacklist to be removed from their account

Please note, the Short-code Blacklist blocking policy is being applied to all commercial messaging towards a T-Mobile number.
Posted Apr 21, 2021 - 14:36 UTC
Identified
Ping Identity is aware of SMS messages not getting delivered to approximately 2% of end users. This is predominantly on T-Mobile networks in North America. This is impacting the ability of end users to complete MFA. Ping has engaged its SMS API service owner for assistance in engaging with T-Mobile/Sprint to understand the nature of the issue and seek assistance in resolving it.

Delivery mechanisms are working from Ping's platform to its service provider, the breakdown is after the message has been passed to the carrier network for delivery.

We recommend customers with affected users contact their carrier for more information whilst we continue to engage from our side. We also recommend that customers use backup methods such as Voice/Email/App if possible.
Posted Apr 21, 2021 - 03:46 UTC
Investigating
We are currently investigating this issue.
Posted Apr 21, 2021 - 03:21 UTC
This incident affected: PingID (Twilio SMS Toll-Free, North America).