AT&T SMS Outage
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 22:44 UTC
Update
Twilio: We are experiencing filtering on SMS towards AT&T network in United States. We have seen recovery for short codes and long codes, but are continuing to see some increased filtering for toll-free. Our engineers are continuing to work with our carrier partner to resolve the issue.
Posted Oct 27, 2021 - 16:46 UTC
Update
Per Twilio: We are observing recovery with high filtering on SMS towards AT&T network in the United States. We will continue to monitor to ensure full service recovery.
Posted Oct 27, 2021 - 16:10 UTC
Monitoring
We are currently unable to deliver SMS's to AT&T devices due to a technical fault in AT&T's network.
Please see https://downdetector.com/status/att/ and https://status.twilio.com/incidents/wdrlk4qps0z1
We'll work with our partners to monitor the situation.
We recommend bypassing AT&T SMS devices for MFA in the short term.
Posted Oct 27, 2021 - 12:58 UTC