System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

SMS Delivery to Argentina Telecom Personal
Incident Report for Ping Identity
Resolved
We are pleased to announce that Twilio's carrier partner confirmed resolution of the incident and has observed stable message delivery to Argentina Personal Network for the past 24 hours.
Posted Dec 14, 2020 - 19:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 10, 2020 - 20:11 UTC
Identified
Since November 27th, Twilio has started reporting intermittent SMS delivery delays to the Telecom Personal network in Argentina:
https://status.twilio.com/incidents/7tq5bq2mp9db


While Twilio continues to work with their carrier partner, they were informed that Telecom Personal is dealing with higher than usual SMS volume in their network which is impacting the provider's processing capacity and resulting in intermittent delivery delays.

There’s currently no ETA provided by the network operator on the recovery of the service but this issue has the highest priority for resolution.

We will provide a further update once the carrier has confirmed the incident is resolved.


What do you need to do?

If you are observing intermittent message delivery issues to Argentina, you are likely impacted by this network operator-end incident. We recommend using alternative communication channels for the affected network until the incident is fully resolved.
Posted Dec 10, 2020 - 20:05 UTC
This incident affected: Twilio (SMS Latin America).