System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

SMS OTP Service Status Notification
Incident Report for Ping Identity
Resolved
The issue with our SMS provider has been resolved. SMS OTP delivery is fully operational.
Posted Feb 15, 2024 - 21:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 15, 2024 - 21:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 15, 2024 - 20:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 15, 2024 - 19:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2024 - 16:38 UTC
Investigating
A small subset of PingOne & PingID users are experiencing non-delivery for SMS OTP messages. However, upon retry, messages are delivered successfully. We are working with our SMS vendor to resolve the issue.
Posted Feb 15, 2024 - 16:37 UTC
This incident affected: PingID Global (Notification Services), PingOne and PingOne Services - United States (.com services) (PingOne MFA), PingOne and PingOne Services - Europe (.eu services) (PingOne MFA), PingOne and PingOne Services - Australia (.asia services) (PingOne MFA), and PingOne and PingOne Services - Canada (.ca services) (PingOne MFA).