System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID

PingOne

PingOne Advanced Services

PingOne for Enterprise

Website

Voice OTP Delays
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 01:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 08, 2022 - 23:40 UTC
Monitoring
We are currently monitoring a Voice OTP delay issue detected by our systems and acknowledged by our provider. This issue appears to be intermittent. We will update as we get more information.
Posted Nov 08, 2022 - 22:38 UTC
This incident affected: PingID Global (Notification Services).