System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingOne For Enterprise Admin Portal Issue

Incident Report for Ping Identity

Resolved

This incident has been resolved.
Posted Mar 12, 2023 - 19:35 UTC

Monitoring

A fix has been implemented and we are monitoring the result.
Posted Mar 10, 2023 - 22:45 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 10, 2023 - 22:41 UTC

Identified

We are experiencing issues in the PingOne for Enterprise Admin Portal and Admin API for customers who are using a SAML IdP Configuration. You may experience errors after signing in or when viewing the Dashboard and Identity Repository pages. You will also experience errors when accessing the metadata through the Admin API. The Engineering team has been notified and is currently working the issue. We will provide an update when a solution is identified.
Posted Mar 10, 2023 - 21:05 UTC
This incident affected: PingOne for Enterprise - Global (Administration API, Administration Portal).