Yubico Verification Errors
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 09:43 UTC
Monitoring
Errors related to Yubico communication have subsided. We will continue to monitor.
Posted Nov 20, 2020 - 05:29 UTC
Update
While it appears most Yubico transactions are successful. We continue to investigate elevated error rates.
Posted Nov 20, 2020 - 05:24 UTC
Investigating
We are currently investigating errors with Yubico communications.
Posted Nov 20, 2020 - 05:09 UTC
This incident affected: PingID (PingID Authenticator - North America (.com), PingID Authenticator - Europe (.eu), PingID Authenticator - Australia (.com.au)).