System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID

PingOne

PingOne Advanced Services

PingOne for Enterprise

Website

Intermittent Issues in SMS service for MFA Authentication
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Dec 11, 2021 - 02:51 UTC
Update
The SMS service is fully recovered for all customers. We will continue to monitor any updates from the service provider.
Posted Dec 10, 2021 - 21:37 UTC
Monitoring
We failed over the SMS service to another service provider and are monitoring the results.
Posted Dec 10, 2021 - 21:14 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2021 - 21:11 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2021 - 21:10 UTC
Investigating
We are experiencing intermittent issues with our SMS service provider. Customers using SMS for MFA authentication are impacted. We are investigating measures we can perform to mitigate the issue.
Posted Dec 10, 2021 - 21:08 UTC
This incident affected: PingID - Australia (.com.au services) (SMS Australia), PingID Global (PSTN), PingID - Europe (.eu services) (SMS Europe), and PingID - United States (.com services) (SMS, SMS Middle East & Africa).