PingOne North America Increased Latency
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Jul 17, 2021 - 02:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2021 - 00:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2021 - 00:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2021 - 00:11 UTC
Investigating
We are currently investigating this issue.
Posted Jul 17, 2021 - 00:00 UTC
This incident affected: PingOne and PingOne Services (PingOne for Customers & PingOne for Workforce) (Admin Login - North America (.com), Subscriptions (Webhooks) - North America (.com), MFA API - North America (.com), PingOne MFA - North America (.com), PingOne Risk Management - North America (.com), PingOne Verify - North America (.com), User Login API - North America (.com), User Login - North America (.com)) and PingID (PingID Server - North America (.com)).