System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

PingID

PingOne

PingOne Advanced Services

PingOne for Enterprise

Website

Potential Delays with SMS OTPS
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Nov 26, 2022 - 12:24 UTC
Monitoring
Our SMS Providers have advised that a fix has been implemented and we are monitoring the results.
Posted Nov 25, 2022 - 19:58 UTC
Identified
Summary
Ping Identity is aware of an issue that is currently impacting SMS OTP delivery in the US.

Details
We have confirmed that this issue is related to US mobile providers due to increased Black Friday traffic. Both of our SMS Providers are currently working with Mobile providers to resolve these delays.

Expected Impact
Users may experience delays in SMS OTP Delivery, due to increased Carrier Network congestion.

Action Required
Users may have success by resending the OTPs, or using an alternate MFA method.

If you have any questions, please raise a case via the support portal at https://support.pingidentity.com
Posted Nov 25, 2022 - 18:44 UTC
This incident affected: PingID - United States (.com services) (SMS).