Investigating an issue with step-up authentication in APAC region
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 04:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2020 - 01:36 UTC
Investigating
We are currently investigating this issue.
Posted Sep 30, 2020 - 01:27 UTC
This incident affected: PingOne (PingOne for Customers & PingOne MFA) (PingOne MFA - Asia Pacific (.asia)).