System Status

System Status

Welcome to Ping Identity's system status site.

System Uptime

System Uptime

System uptime in the past 90 days.

Past Incidents Past Incidents

Welcome to Ping Identity's system status site.

MFA Service Degradation - Android devices

Incident Report for Ping Identity

Resolved

This incident has been resolved.
Posted Apr 04, 2023 - 16:39 UTC

Monitoring

Our monitoring systems have recovered and Android Push Notifications should be working for all customers again.
We will continue to monitor and advise if there is any further degradation.
Posted Apr 04, 2023 - 15:15 UTC

Update

We are continuing to monitor our platform and the status of the FCM service we consume for MFA.
Posted Apr 04, 2023 - 14:55 UTC

Identified

The global service for Android notifications is currently experiencing an outage. This service is wholly owned and managed by Google and will impact all consumers of Android Push Notifications.

https://status.firebase.google.com/incidents/9ZPv9faHLen8bzLVSaft

Administrators of Ping MFA services are advised to use fallback to OTP if not already configured (Apple devices also fallback to OTP).
Posted Apr 04, 2023 - 14:18 UTC

Update

Initial indications are, the issue is limited to Android devices.
Posted Apr 04, 2023 - 13:51 UTC

Investigating

We are looking into an issue which we are observing across all regions for MFA.
Posted Apr 04, 2023 - 13:49 UTC
This incident affected: PingID - Europe (.eu services) (PingID Authenticator), PingID - Australia (.com.au services) (PingID Authenticator), PingID - United States (.com services) (PingID Authenticator), PingID Global (Notification Services), PingOne and PingOne Services - United States (.com services) (PingOne MFA: API, PingOne MFA), PingOne and PingOne Services - Europe (.eu services) (PingOne MFA: API, PingOne MFA), PingOne and PingOne Services - Australia (.asia and .com.au services) (PingOne MFA API, PingOne MFA), and PingOne and PingOne Services - Canada (.ca services) (PingOne MFA: API, PingOne MFA).