PingOne for Customer Authentication Degredation
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 18:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 17:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2021 - 17:18 UTC
Investigating
We are currently investigating an issue which could manifest in authentication issues. Customers are advised to retry if they have an issue.
Posted Mar 04, 2021 - 17:08 UTC
This incident affected: PingOne (PingOne for Customers & PingOne MFA) (Admin Login - North America (.com), User Login API - North America (.com), User Login - North America (.com)).