Investigating an issue with PingID and SMS
Incident Report for Ping Identity
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 22:32 UTC
Monitoring
We have remediated the issue introduced by our SMS provider. We will continue to monitor.
Posted Oct 29, 2020 - 21:19 UTC
Identified
We have identified the issue with our 3rd Party SMS provider and have started remediation.
Posted Oct 29, 2020 - 21:04 UTC
Investigating
We are currently investigating this issue.
Posted Oct 29, 2020 - 20:34 UTC
This incident affected: PingID (Twilio SMS).