Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 16, 2024 - 02:00 UTC
Update
While we expect minimal impact during this change we are pushing the date back to give our customers more time to prepare.
The revised change time is Dec 16, 2024 - 2:00 AM UTC and end on or before Dec 16, 2024 - 3:00 AM UTC.
Posted Dec 05, 2024 - 04:52 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Dec 03, 2024 - 16:23 UTC
Scheduled
Ping Identity will be performing maintenance on the RDBMS servers within our database tier. Active end-users may experience some disruption for less than 30 minutes at 2:00 AM UTC as we upgrade and re-sync the new servers, leading to, at most, a need to reauthenticate. Administrators using the admin portal may see errors during the change window and are advised to not make changes during this maintenance window.
The change will begin Dec 9, 2024 - 2:00 AM UTC and end on or before Dec 9, 2024 - 3:00 AM UTC.
We apologise for any inconvenience. Please contact our Ping Identity Support team for additional information via https://support.pingidentity.com
Posted Nov 28, 2024 - 12:25 UTC
This scheduled maintenance affected: PingOne for Enterprise - Global (Administration API, AD Connect & Routing Service, Administration Portal, Logging and Subscription Service, OAuth Configuration Service, Single Sign-on) and PingOne for Enterprise - Europe (.eu services) (PingOne Dock).